Reports page throwing errors

Forums Forums News Bibliostats Reports page throwing errors

This topic contains 1 reply, has 2 voices, and was last updated by  CauseISaidSo 6 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3083

    Choc-Ful-A
    Participant

    I was getting a “The given key was not present in the dictionary.” error on a couple of the tabs on the reports page. Most of them were working but a couple were throwing that error consistently.

    Now I’m getting a different error though. When I click on the reports link I get a white page titled “Runtime Error” that has the following info.

    — cut here —
    Server Error in ‘/bibliostats’ Application.
    Runtime Error
    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a tag within a “web.config” configuration file located in the root directory of the current web application. This tag should then have its “mode” attribute set to “Off”.

    #52361

    CauseISaidSo
    Participant

    Thanks for the heads-up, Choc. It was a database hiccup on the hosting side that got things out of sync. Should be fixed now.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.