are things broken?

This topic contains 2 replies, has 2 voices, and was last updated by  QueenMab 1 year, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3418

    QueenMab
    Participant

    I don’t see a contest link this week, and no upcoming events. Which is unusual…

    #53967

    zeke
    Participant

    Elsinore and I just talked, and… we spotted something. Short version, I moved the hosting of the site away from the hosting provided by ProcTex on 10/31. I thought I had the site disabled and locked down… except any admin sessions that were currently logged in at the proceduraltexture.com site were still live.

    Elsinore’s session on the old site was still up, so she’s accidentally posted everything over on the old site for the past 10 days or so. Whoops 🙂

    She’ll move the posts and get things taken care of soon.

    #53968

    QueenMab
    Participant

    OK, trying this again. When I made the post above, I could not see it and thought it did not actually post.

    On a topic-reply notification post I received, when I clicked the link to the post I did get your message about moving the site away from ProcTex. The link in that message also brings me to a page with no upcoming events, and empty forum posts. Or maybe that is what I should see? Are upcoming events posted right now? Is it correct that the Purple 2 thread has no posts in it but Elsinore’s original post on Oct 29?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.