Skip to toolbar

FSM Issues

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1046
    RcMacStudent
    Participant

    Does anyone know why pictures from yesterday’s contest wouldn’t be showing up on FSM?

    I checked the obvious and made sure I still had bandwidth. My pictures are showing up in the in the contest, but the pictures aren’t showing up on FSM even though it’s tracking my votes.

    Any thoughts?

    #12545
    Snug Tight
    Participant

    RcMacStudent

    Mine are there, but I can’t see yours. I’m sure schnee will push some buttons and flip some switches and fix it.

    #12546
    RcMacStudent
    Participant

    Yeah, I noticed that it was just my 3 – everyone else’s were there and looking good. I was wondering if it was something I had caused or if it was just one of those things that just happens sometimes.

    #12547
    Uranus
    Participant

    Yeah, I noticed that it was just my 3 – everyone else’s were there and looking good. I was wondering if it was something I had caused or if it was just one of those things that just happens sometimes.

    i have noticed that the few pics i hosted back in the day at Tinypic don’t show (and never have) in the FSM….could it be your host?

    #12548
    schnee
    Participant

    The FSM’s image sucker waits for something like 15 seconds (can’t remember exactly) before giving up. I have to put a limit somewhere. Sorry about that.

    The FSM doesn’t try to refetch – one try only. That could probably be changed. At some point. In the nebulous future.

    But, hey, thanks for using the FSM. Really. I mean it. Thanks!

    #12549
    RcMacStudent
    Participant

    Uranus It’s the same host I’ve used for all my previous contests, and it’s always worked before, so I don’t think it’s my host.

    Schnee Don’t worry about it, the “intertubes” get clogged sometimes and you get weird results, it happens. More importantly, I wanted to thank you for everything you do in keeping the FSM up and running, we all appreciate it.

    #12550
    XenPix
    Participant

    I have a similar thing with three pictures from one contest, all the rest are fine, but those three just will not load. They’re all on the same server, in the same folder, and around the same size. I put it down to a freak of the internet.

    #12551
    Elsinore
    Keymaster

    I put it down to a freak of the internet.

    I didn’t do it, I *swear*

    #12552
    QuickSilver
    Participant

    I certainly hope that my asking about the Avatars didn’t cause the loss of something more important. 😕

    #12553
    XenPix
    Participant

    I put it down to a freak of the internet.

    I didn’t do it, I *swear*

    Not off, of

    Although, now I think of it, those two gentlemen running around naked for that photoshoot might melt the servers, just from the mental imagery.

    😉

    #12554
    Elsinore
    Keymaster

    I certainly hope that my asking about the Avatars didn’t cause the loss of something more important. 😕

    Only our vast depth of integrity. It’s now only a shallow pool 😉

    #12555
    schnee
    Participant

    I certainly hope that my asking about the Avatars didn’t cause the loss of something more important. 😕

    Oh no that did not happen. Farktography.net and the FSM are separate entities with different priorities and requirements. Both are happily working towards making Farktography the Best Darn Weekly Photo Contest Hosted On Fark.com, but resources spent on one do not detract from resources spent on the other.

    #12556
    millera9
    Participant

    I put it down to a freak of the internet.

    I didn’t do it, I *swear*

    Not off, of

    Although, now I think of it, those two gentlemen running around naked for that photoshoot might melt the servers, just from the mental imagery.

    😉

    I assure you Xen, we’re not gentlemen.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.