Skip to toolbar

new members

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #758
    Curious
    Participant

    i have heard from two people recently who had trouble becoming members. that is creating a user account. unfortuantely they were not too specific about what the problem was. fark user “Kopycat” said this in the PSAEF last night.

    Also, my attempts to register there have been unsuccessful.

    i’m also wondering because the farktography members list doesn’t show any new memers since Jan of this year. and it only shows 50 members. given the popularity of the contests this is odd.

    #6749
    monkeybort
    Participant

    on the previous incarnation of the site, there were three pages of 50 people and then a 4th page with 20-some people on it for the memberlist; that seems to have not come over for some reason?

    as for registering, i also have no idea – i’ll bring it to the attention of the people more in the know than i about the inner workings of the site (pretty much everyone!) i have also heard of one person whose password no longer works and they can’t reset it.

    all very odd. i blame the underpants gnomes.

    #6750
    staplermofo
    Participant

    The members are there, it just only displays the first 50. If you change how it sorts you’ll see the others.
    You can look folks up manually too.

    monkeybort: Did you try resetting the password for him and try logging in under his name? I had a guy with the same problem, and I could get in under his name but he couldn’t, then he gave up before we got to the bottom of it.

    #6751
    Curious
    Participant

    staplermofo and I could get in under his name but he couldn’t, then he gave up before we got to the bottom of it.

    if the guy in question is from NY state around buffalo it’s one of the folks i was talking about. he mentioned you by name as trying to help him.

    re the members list. yes it’s multiple pages and i should have remembered that. however i’m not getting any indication of there being more that one page of 50. i did do the sort desending to check after seeing monkeybort‘s post.

    all very odd. i blame the underpants gnomes.

    me too.

    #6752
    staplermofo
    Participant

    if the guy in question is from NY state around buffalo it’s one of the folks i was talking about. he mentioned you by name as trying to help him.

    I think I know who it is.
    If you see him around, tell him his account is functional, don’t give up, there’s hope, everything will work out, we can do this, we’re a team!
    If that doesn’t work, force him to watch Rudy over and over until he believes anything is possible.

    re the members list. yes it’s multiple pages and i should have remembered that. however i’m not getting any indication of there being more that one page of 50. i did do the sort desending to check after seeing monkeybort‘s post.

    I just meant that the info isn’t lost, it just isn’t being displayed. It should be fixed in a jiffy by our hard-working technical people.

    *goes back to practicing his whipping*

    #6753
    schnee
    Participant

    *goes back to practicing his whipping*

    Ow.

    I briefly looked at the member list and don’t see how to get it to say “page 1 of 3” (or whatever). But I’m just the associate bottlewasher here at FT.net.

    #6754
    monkeybort
    Participant

    the guy that contacted me w/ trouble was in the CA area. i didn’t see how to get to the admin area for members, so i passed the buck to veruca & she said everything looked to be a go with his account and didn’t know why he couldn’t log in any more.

    it’s all very odd.

    #6755
    mikemikeb
    Participant

    i have heard from two people recently who had trouble becoming members. that is creating a user account. unfortuantely they were not too specific about what the problem was. fark user “Kopycat” said this in the PSAEF last night.

    Also, my attempts to register there have been unsuccessful.

    if the guy in question is from NY state around buffalo it’s one of the folks i was talking about. he mentioned you by name as trying to help him.

    the guy that contacted me w/ trouble was in the CA area. i didn’t see how to get to the admin area for members, so i passed the buck to veruca & she said everything looked to be a go with his account and didn’t know why he couldn’t log in any more.

    it’s all very odd.

    Do they have cookies from “farktography.net” and “forum.farktography.net” enabled in their browser cookie whitelist? If they use IE, their security settings may be locked in too tight (therefore blocking the needed cookies) and they should use Firefox (which is a better general browser anyway) to allow cookies from those addresses. If anybody here wants to know how this is done, I can always follow-up post.

    #6756
    Elsinore
    Keymaster

    Tell them to also double check their computer calendar and clock settings. One thing Zeke and I found on some phpbb forums we run is that if the clock or calendar on your computer is off, it messes with the cookies, so it prevents login. I’m not talking a minute or two on the clock, more like several hours. Or if the calendar has accidently gotten bumped up to next month or next year, they won’t be able to login. It doesn’t seem like something that would happen often, but 90% of our login problems were resolved when the user checked their clock or calendar and fixed it if it was off.

    Still doesn’t explain why only the first page of the memberlist is showing up, though *head scratch*

    #6757
    mikemikeb
    Participant

    Tell them to also double check their computer calendar and clock settings. One thing Zeke and I found on some phpbb forums we run is that if the clock or calendar on your computer is off, it messes with the cookies, so it prevents login. I’m not talking a minute or two on the clock, more like several hours. Or if the calendar has accidently gotten bumped up to next month or next year, they won’t be able to login. It doesn’t seem like something that would happen often, but 90% of our login problems were resolved when the user checked their clock or calendar and fixed it if it was off.

    On Win XP (and 2000?), this can helpfully be fixed automatically. Simply click the on the clock at the bottom of the screen twice (or right-click on the area and select “Adjust Date/Time”), then open the “Internet Time” tab on the resulting dialog. Then click “Update Now”. With a proper Internet connection, the entire time profile should update in about 30 seconds. You’ll know when it’s done when a message displays below the “Update Now” button that says, “The time has been successfully synchronized…” followed by some other mumbo-jumbo.

    P.S. It helps to check-mark “Automatically syncronize with an Internet time server” (either server choice is fine) to keep proper computer time over the long haul. It also helps to check the time zone setting on the “Time Zone” tab on that same dialog.

    #6758
    Curious
    Participant

    thanks all for the suggestions. i’ve past them along.

    #6759
    Curious
    Participant

    that would be passed them along. knew it didn’t look right when i previewed it. must be past my bedtime.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.