Skip to toolbar

New toy… 5DMKII

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1724
    chupathingie
    Participant

    The battery’s charging as I type. w00t!

    So far all I’ve been able to do is hold it and make camera noises. Sweet Flippin’ Asparagus, but this thing’s solid. The kit lens is a monster.

    Here’s the kicker: The sky here is CLEAR. Gonna go out tonight and see how it fares for astro.

    #25129
    olavf
    Participant

    *takes my 40D and cowers in the corner :P*

    #25130
    chupathingie
    Participant

    OK, so I’ve got the rig out in the backyard shooting with the stock remote capture software. Ran off 20 shots of the Pleiades at 105mm, and working on 20 widefield frames of Orion at somewhat less. Shooting at f4, wanted to test the L-series wide-open. I do see some coma, but I’m able to shoot 8X faster than I was with my *shudder* Rebel (the OLD one…. 300D). So I’m running off 30 second exposures at ISO 6400, equivalent to 4 minute subs on the rebel. I shot 5 darks, hope that’s enough. Haven’t had time to shoot lights, I’ll do that at some point.

    Next I get to stay up and try to stack these in Cinepaint and see what processing I can manage. Will post results, if anyone’s interested.

    ok, I can’t seem to add attachments… anyone wanna clue me in? Firefox 3 in Ubuntu.

    #25131
    olavf
    Participant

    You have to host them somewhere and link them.

    [img]link url[/img]
    #25132
    chupathingie
    Participant

    Thank you for that. Of course now I have to ask: Why is there an option to add attachments in the forums?

    #25133
    olavf
    Participant

    So there is. I’d forgotten about it, and don’t think I’ve ever tried it. Says there’s a 256K limit to it.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.